September 15, 2004

Mozilla, Thunderbird Warnings

So, I was reading Pam's adventures in upgrading her Firebird to the latest version. And I'm thinking something along the lines of... well maybe I'll just wait a bit before doing something drastic.

Then I browse over to Slashdot and find

Critical Mozilla, Thunderbird Vulnerabilities

Yet ANOTHER buffer overflow exploit. Okay all you programmers/coders whatever you want to call yourselves... repeat after me please...

I SOLEMNLY PROMISE TO CHECK EVERY SINGLE BUFFER I PUT INTO A PROGRAM.

Your diligence would be hugely appreciated by us lower forms of life who are unable to code our own operating systems, browsers, and other applications.

Posted by: Teresa in WebTech at 06:05 PM | Comments (2) | Add Comment
Post contains 105 words, total size 1 kb.

<< Page 1 of 1 >>
21kb generated in CPU 0.07, elapsed 0.0355 seconds.
67 queries taking 0.02 seconds, 218 records returned.
Powered by Minx 1.1.6c-pink.